<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow" />  
   <meta name="description" content="Illustrated tips, info, comics, book reviews, interviews for kidlit/YA writers & illustrators by Debbie Ridpath Ohi, illustrator of I'M BORED by Michael Ian Black, Simon & Schuster/2012." /> 
  
  <!-- inkygirl -->

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=1852967&amp;RK=1514660016503&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://inkygirl.com/inkygirl-main/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://inkygirl.com/inkygirl-main/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://inkygirl.com/inkygirl-main/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/yahoo/yahoo-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/event/event-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/event-mouseenter/event-mouseenter-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/social.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/datefmt.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "Inkygirl.com"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "7051215"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://inkygirl.com/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "601505";

    

    

    

  // ]]>
  </script>

      <title>Things You Should Never Say To A Writer On A First&nbsp;Date - Inkygirl: Guide For Kidlit/YA Writers & Artists - via @inkyelbows</title>
    <meta property="og:title" content="Things You Should Never Say To A Writer On A First&nbsp;Date - Inkygirl: Guide For Kidlit/YA Writers & Artists - via @inkyelbows" /> 
  

      <meta property="og:description" content=" 

  

" />
  

  
      <meta property="og:image" content="http://inkygirl.com/storage/comics/comics-will-write-for-chocolate/2007wwfc/OHI0742-WWFC-ThingsYouShouldntSayToWriterOnFirstDate-v2flat-600.jpg?__SQUARESPACE_CACHEVERSION=1515772694450" />
  

  <!-- End Heading -->

  

<script type="text/javascript">
var redirectURL = "http://www.inkygirl.com/404/";
if(document.title == "Page Not Found - For Writers, Librarians, Editors and Bibliophiles"){
location = redirectURL;
};
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-600103-26']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<link rel="apple-touch-icon" href="/storage/apple-touch-icon.png"/>

<meta name="readability-verification" content="mqcPaJmhXsqL5vZWnTCcyh8hhfP3ctRDHfCvRY68"/>

<!-- Place this tag in the <head> of your document-->
<link href="https://plus.google.com/b/100644041704841948395/100644041704841948395/posts/" rel="publisher" />

 
<!-- Place this tag in the <head> of your document -->
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>


  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage7051215"   class="objectId36020864"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/login/?returnUrl=%2Finkygirl-main%2F2018%2F1%2F12%2Fthings-you-should-never-say-to-a-writer-on-a-first-date.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent3028556" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationTop-moduleContentWrapper7051215">

    <div id="navigationTop-moduleContent7051215">

              <a id="navigationTop-moduleLink7051215" class=" " href="/" ><span>Inkygirl</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="navigationTop-moduleContentWrapper7062128">

    <div id="navigationTop-moduleContent7062128">

              <a id="navigationTop-moduleLink7062128" class=" folder-link" href="javascript:toggleFolder(7062128);" ><span>About Me+</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="navigationTop-folderContent7062128">
            
  <li class="module   " id="navigationTop-moduleContentWrapper7061714">

    <div id="navigationTop-moduleContent7061714">

              <a id="navigationTop-moduleLink7061714" class=" " href="http://www.debbieohi.com" ><span>DebbieOhi.com</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper17398537">

    <div id="navigationTop-moduleContent17398537">

              <a id="navigationTop-moduleLink17398537" class=" " href="http://debbieohi.com/me/" ><span>About me</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19069153">

    <div id="navigationTop-moduleContent19069153">

              <a id="navigationTop-moduleLink19069153" class=" " href="http://debbieohi.com/portfolio/" ><span>About my art</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper17398624">

    <div id="navigationTop-moduleContent17398624">

              <a id="navigationTop-moduleLink17398624" class=" " href="/awards/" ><span>Awards</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper7108806">

    <div id="navigationTop-moduleContent7108806">

              <a id="navigationTop-moduleLink7108806" class=" " href="/where-to-buy-debbiestuff/" ><span>Buy Debbiestuff</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper17398564">

    <div id="navigationTop-moduleContent17398564">

              <a id="navigationTop-moduleLink17398564" class=" " href="http://inkygirl.com/comic-use-policy/" ><span>Comic Use Policy</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19069154">

    <div id="navigationTop-moduleContent19069154">

              <a id="navigationTop-moduleLink19069154" class=" " href="http://debbieohi.com/books" ><span>Books</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper18251000">

    <div id="navigationTop-moduleContent18251000">

              <a id="navigationTop-moduleLink18251000" class=" " href="http://debbieohi.com/debbie-interviews/" ><span>Press &amp; Visits</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19522596">

    <div id="navigationTop-moduleContent19522596">

              <a id="navigationTop-moduleLink19522596" class=" " href="http://debbieohi.com/debbie-faq/" ><span>FAQ</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19597792">

    <div id="navigationTop-moduleContent19597792">

              <a id="navigationTop-moduleLink19597792" class=" " href="http://debbieohi.com/sitemap/" ><span>Site Map</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper9020035">

    <div id="navigationTop-moduleContent9020035">

              <a id="navigationTop-moduleLink9020035" class=" " href="/search/" ><span>Search</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper12890456">

    <div id="navigationTop-moduleContent12890456">

              <a id="navigationTop-moduleLink12890456" class="offsite-link " href="https://inkygirl.typeform.com/to/dG2Pwx" onclick="this.target='new';"><span>Contact</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

        
        <div id="bannerWrapper">
          <a href="http://inkygirl.com/"><img id="banner" src="/storage/headers-pages/inkygirl/2018inkyheader/2018-Inkygirl-header-03-flat-1000.jpg" alt="Inkygirl.com" title="Inkygirl.com"/></a>
        </div>  

      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent3028556" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationBottom-moduleContentWrapper7051215">

    <div id="navigationBottom-moduleContent7051215">

              <a id="navigationBottom-moduleLink7051215" class=" " href="/" ><span>Inkygirl</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="navigationBottom-moduleContentWrapper7062128">

    <div id="navigationBottom-moduleContent7062128">

              <a id="navigationBottom-moduleLink7062128" class=" folder-link" href="javascript:toggleFolder(7062128);" ><span>About Me+</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="navigationBottom-folderContent7062128">
            
  <li class="module   " id="navigationBottom-moduleContentWrapper7061714">

    <div id="navigationBottom-moduleContent7061714">

              <a id="navigationBottom-moduleLink7061714" class=" " href="http://www.debbieohi.com" ><span>DebbieOhi.com</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper17398537">

    <div id="navigationBottom-moduleContent17398537">

              <a id="navigationBottom-moduleLink17398537" class=" " href="http://debbieohi.com/me/" ><span>About me</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19069153">

    <div id="navigationBottom-moduleContent19069153">

              <a id="navigationBottom-moduleLink19069153" class=" " href="http://debbieohi.com/portfolio/" ><span>About my art</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper17398624">

    <div id="navigationBottom-moduleContent17398624">

              <a id="navigationBottom-moduleLink17398624" class=" " href="/awards/" ><span>Awards</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper7108806">

    <div id="navigationBottom-moduleContent7108806">

              <a id="navigationBottom-moduleLink7108806" class=" " href="/where-to-buy-debbiestuff/" ><span>Buy Debbiestuff</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper17398564">

    <div id="navigationBottom-moduleContent17398564">

              <a id="navigationBottom-moduleLink17398564" class=" " href="http://inkygirl.com/comic-use-policy/" ><span>Comic Use Policy</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19069154">

    <div id="navigationBottom-moduleContent19069154">

              <a id="navigationBottom-moduleLink19069154" class=" " href="http://debbieohi.com/books" ><span>Books</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper18251000">

    <div id="navigationBottom-moduleContent18251000">

              <a id="navigationBottom-moduleLink18251000" class=" " href="http://debbieohi.com/debbie-interviews/" ><span>Press &amp; Visits</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19522596">

    <div id="navigationBottom-moduleContent19522596">

              <a id="navigationBottom-moduleLink19522596" class=" " href="http://debbieohi.com/debbie-faq/" ><span>FAQ</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19597792">

    <div id="navigationBottom-moduleContent19597792">

              <a id="navigationBottom-moduleLink19597792" class=" " href="http://debbieohi.com/sitemap/" ><span>Site Map</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper9020035">

    <div id="navigationBottom-moduleContent9020035">

              <a id="navigationBottom-moduleLink9020035" class=" " href="/search/" ><span>Search</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper12890456">

    <div id="navigationBottom-moduleContent12890456">

              <a id="navigationBottom-moduleLink12890456" class="offsite-link " href="https://inkygirl.typeform.com/to/dG2Pwx" onclick="this.target='new';"><span>Contact</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent3028556" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Main Home</div> 

      
        
          <ul class="content-navigation">
  <li class="module active-module  " id="moduleContentWrapper7051215">

    <div id="moduleContent7051215">

              <a id="moduleLink7051215" class=" " href="/" ><span>Inkygirl</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="moduleContentWrapper7062128">

    <div id="moduleContent7062128">

              <a id="moduleLink7062128" class=" folder-link" href="javascript:toggleFolder(7062128);" ><span>About Me+</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="folderContent7062128">
            
  <li class="module   " id="moduleContentWrapper7061714">

    <div id="moduleContent7061714">

              <a id="moduleLink7061714" class=" " href="http://www.debbieohi.com" ><span>DebbieOhi.com</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper17398537">

    <div id="moduleContent17398537">

              <a id="moduleLink17398537" class=" " href="http://debbieohi.com/me/" ><span>About me</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19069153">

    <div id="moduleContent19069153">

              <a id="moduleLink19069153" class=" " href="http://debbieohi.com/portfolio/" ><span>About my art</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper17398624">

    <div id="moduleContent17398624">

              <a id="moduleLink17398624" class=" " href="/awards/" ><span>Awards</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7108806">

    <div id="moduleContent7108806">

              <a id="moduleLink7108806" class=" " href="/where-to-buy-debbiestuff/" ><span>Buy Debbiestuff</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper17398564">

    <div id="moduleContent17398564">

              <a id="moduleLink17398564" class=" " href="http://inkygirl.com/comic-use-policy/" ><span>Comic Use Policy</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19069154">

    <div id="moduleContent19069154">

              <a id="moduleLink19069154" class=" " href="http://debbieohi.com/books" ><span>Books</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper18251000">

    <div id="moduleContent18251000">

              <a id="moduleLink18251000" class=" " href="http://debbieohi.com/debbie-interviews/" ><span>Press &amp; Visits</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19522596">

    <div id="moduleContent19522596">

              <a id="moduleLink19522596" class=" " href="http://debbieohi.com/debbie-faq/" ><span>FAQ</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19597792">

    <div id="moduleContent19597792">

              <a id="moduleLink19597792" class=" " href="http://debbieohi.com/sitemap/" ><span>Site Map</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper9020035">

    <div id="moduleContent9020035">

              <a id="moduleLink9020035" class=" " href="/search/" ><span>Search</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper12890456">

    <div id="moduleContent12890456">

              <a id="moduleLink12890456" class="offsite-link " href="https://inkygirl.typeform.com/to/dG2Pwx" onclick="this.target='new';"><span>Contact</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8165544" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19576901" class="widget-wrapper  widget-type-page"><div id="moduleContent19576901">





  <p><!-- Begin MailChimp Signup Form -->
  <link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css" />
  <!-- 	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } 	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block. 	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ --></p>
  <div id="mc_embed_signup"><a style="font-weight: bold;" href="http://debbieohi.com/me/">Debbie Ridpath Ohi</a>&nbsp;reads, writes and illustrates for young people. Every few weeks, she shares new art, writing and reading resources; subscribe below.&nbsp;<a href="http://debbieohi.com/news-archives">Browse the archives here</a>.</div>
  <p><!-- Begin MailChimp Signup Form -->
  <link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css" />
  <!-- 	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } 	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block. 	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ --></p>
  <div id="mc_embed_signup"><form action="//DebbieOhi.us4.list-manage.com/subscribe/post?u=a5406f3ff164c61c12bae26ab&amp;id=09b39623fc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
  	
  	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
      <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;"><input type="text" name="b_a5406f3ff164c61c12bae26ab_09b39623fc" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form></div>
  <!--End mc_embed_signup--> 
  <table>
  <tbody>
  <tr>
  <td><span class="full-image-block ssNonEditable"><span><a href="http://twitter.com/inkyelbows"><img src="http://debbieohi.com/storage/images-frequent/socialmedia2/Twitter3.png" alt="Twitter" /></a></span></span></td>
  <td><span class="full-image-block ssNonEditable"><span><a href="https://www.facebook.com/DebbieOhi/"><img src="http://debbieohi.com/storage/images-frequent/socialmedia2/facebook.png" alt="Facebook" /></a></span></span></td>
  <td><span class="full-image-block ssNonEditable"><span><a href="http://instagram.com/inkygirl"><img src="http://debbieohi.com/storage/images-frequent/socialmedia2/Instagram.png" alt="Instagram" /></a></span></span></td>
  <td><span class="full-image-block ssNonEditable"><span><a href="http://inkygirl.tumblr.com/"><img src="/storage/icons/social-networking/SocialMediaIcons-Tumblr.jpg?__SQUARESPACE_CACHEVERSION=1457271805363" alt="" /></a></span></span></td>
  </tr>
  <tr>
  <td><a href="http://debbieohi.com/newsletter/"><img src="http://debbieohi.com/storage/images-frequent/socialmedia2/RSS-v2.png" alt="Subscribe" /></a></td>
  <td><a href="http://www.pinterest.com/inkyelbows/"><img src="http://debbieohi.com/storage/images-frequent/socialmedia2/Pinterest.png" alt="Pinterest" /></a></td>
  <td><a href="https://www.flickr.com/photos/debbieohi/"><img src="http://debbieohi.com/storage/images-frequent/socialmedia2/flickr.png" alt="Flickr" /></a></td>
  <td><span class="full-image-block ssNonEditable"><span><a href="https://plus.google.com/u/0/+DebbieOhi"><img src="/storage/icons/social-networking/SocialMediaIcons-GooglePlus.jpg?__SQUARESPACE_CACHEVERSION=1457271826561" alt="" /></a></span></span></td>
  </tr>
  <tr>
  <td colspan="4"><a href="http://debbieohi.com/debbies-social-media">My other social media.</a></td>
  </tr>
  </tbody>
  </table>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3165367" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper7340773" class="widget-wrapper  widget-type-page"><div id="moduleContent7340773">





  <p><a href="http://debbieohi.com/sad"><img src="/storage/headers-sidebars/2018sidebars/DebbieBooks2018-v3-flat350.jpg?__SQUARESPACE_CACHEVERSION=1514660265252" alt="" /></a></p>
  <p><a href="http://debbieohi.com/books"><img src="/storage/headers-sidebars/2018sidebars/Sidebar-SamEva-WAMB-v2-350.jpg?__SQUARESPACE_CACHEVERSION=1514661208539" alt="" /></a></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3132503" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper7255504" class="widget-wrapper  widget-type-page"><div id="moduleContent7255504">





  <table style="height: 44px;" width="268">
  <tbody>
  <tr>
  <td><span class="full-image-block ssNonEditable"><span><a href="http://inkygirl.com/inkygirl-wordcount-challenge/"><img style="width: 80px;" src="/picture/1000words_150w.jpg?pictureId=5696526&amp;asGalleryImage=true&amp;__SQUARESPACE_CACHEVERSION=1278338102440" alt="" /></a></span></span></td>
  <td><span class="full-image-block ssNonEditable"><span><a href="http://inkygirl.com/inkygirl-wordcount-challenge/"><img style="width: 80px;" src="/picture/500words-150w.jpg?pictureId=5696569&amp;asGalleryImage=true&amp;__SQUARESPACE_CACHEVERSION=1495105875395" alt="" /></a></span></span></td>
  <td><span class="full-image-block ssNonEditable"><span><a href="http://inkygirl.com/inkygirl-wordcount-challenge/"><img style="width: 80px;" src="/picture/250words-150w.jpg?pictureId=5696596&amp;asGalleryImage=true&amp;__SQUARESPACE_CACHEVERSION=1495105846883" alt="" /></a></span></span></td>
  </tr>
  </tbody>
  </table>
  <p><a href="http://inkygirl.com/inkygirl-wordcount-challenge/">Main Wordcount Challenge Page <br /></a></p>
  <p><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FWriting-Challenge-250-500-or-1000-Words-A-Day%2F116107045128353%3Fv%3Dinfo&amp;width=250&amp;colorscheme=light&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:62px;" allowTransparency="true"></iframe></p>
  <table>
  <tbody>
  <tr>
  <td>
  <p><span class="full-image-block ssNonEditable"><span><a href="http://www.inkygirl.com/inkygirl-golden-cupcake-award/"><img style="width: 150px;" src="/storage/icons/awards/BlogAward-200w.jpg?__SQUARESPACE_CACHEVERSION=1278944982627" alt="" /></a></span></span></p>
  </td>
  <td><span class="full-image-block ssNonEditable"><span><a href="/inkygirl-golden-marmot-award/"><img src="/storage/icons/awards/GoldenMarmot-v3-150.jpg?__SQUARESPACE_CACHEVERSION=1441114021404" alt="" /></a></span></span><br /></td>
  </tr>
  </tbody>
  </table>
  <p><a href=" https://nerdybookclub.wordpress.com/" target="_blank"><img src=" https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg " alt="Member of the Nerdy Book Club" width="125" height="125" /></a></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3028557" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Admin</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper6980478">

    <div id="moduleContent6980478">

              <a id="moduleLink6980478" class=" " href="/login/?returnUrl=%2Finkygirl-main%2F2018%2F1%2F12%2Fthings-you-should-never-say-to-a-writer-on-a-first-date.html" ><span>Login</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3058913" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">RSS Feeds</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper7097096" class="widget-wrapper  widget-type-rss-syndicate"><div id="moduleContent7097096">



  <ul class="feed-list-inline">
    
          <li><a href="http://inkygirl.com/inkygirl-main/rss.xml" class="feed-link">Inkygirl: Guide For Kidlit/YA Writers & Artists RSS</a></li>
        
  </ul>

</div></div><div id="moduleContentWrapper7097105" class="widget-wrapper  widget-type-rss-syndicate"><div id="moduleContent7097105">



  <ul class="feed-list-inline">
    
          <li><a href="http://inkygirl.com/wwfc/rss.xml" class="feed-link">Will Write For Chocolate RSS</a></li>
        
  </ul>

</div></div><div id="moduleContentWrapper7097113" class="widget-wrapper  widget-type-rss-syndicate"><div id="moduleContent7097113">



  <ul class="feed-list-inline">
    
          <li><a href="http://inkygirl.com/ipadgirl/rss.xml" class="feed-link">iPadGirl RSS</a></li>
        
  </ul>

</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3069627" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Popular Posts</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper7237136">

    <div id="moduleContent7237136">

              <a id="moduleLink7237136" class=" " href="/a-writers-guide-to-twitter/" ><span>Writer&#39;s and Illustrator&#39;s Guide To Twitter</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7327984">

    <div id="moduleContent7327984">

              <a id="moduleLink7327984" class=" " href="/twitter-chats-for-writers/" ><span>Twitter Writer Chat FAQ</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7132758">

    <div id="moduleContent7132758">

              <a id="moduleLink7132758" class=" " href="/inkygirl-wordcount-challenge/" ><span>Inkygirl Wordcount Challenge (1000, 500, 250 wds)</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19430221">

    <div id="moduleContent19430221">

              <a id="moduleLink19430221" class=" " href="http://inkygirl.com/inkygirl-main/2013/11/7/why-picture-books-are-important.html" ><span>Why Picture Books Are Important</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3058959" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Before using my comics</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper7060983" class="widget-wrapper  widget-type-page"><div id="moduleContent7060983">





  <p><span class="full-image-block ssNonEditable"><span><a rel="license" href="http://www.inkygirl.com/comic-use-policy/"><img style="border-width: 0;" src="http://i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" alt="Creative Commons Licence" /></a></span></span></p>
  <p>Writer comics by <span>Debbie Ridpath Ohi</span> are licensed under a <a rel="license" href="http://www.inkygirl.com/comic-use-policy/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.</p>
  <p>More details: <a href="http://www.inkygirl.com/comic-use-policy/">Comic Use Policy</a></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent3056557" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Archives</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper7051785">

    <div id="moduleContent7051785">

              <a id="moduleLink7051785" class=" " href="/categories/" ><span>Categories</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7061063">

    <div id="moduleContent7061063">

              <a id="moduleLink7061063" class=" " href="/archives/" ><span>Inkygirl Archive Index (2010+)</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7054798">

    <div id="moduleContent7054798">

              <a id="moduleLink7054798" class=" " href="/wwfc-index/" ><span>Will Write For Chocolate index</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7099980">

    <div id="moduleContent7099980">

              <a id="moduleLink7099980" class=" " href="/inkygirl-comic-index/" ><span>Inkygirl Comic Index</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

    <div id="sectionContent8162780" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Three Questions For Children&#39;s Book Writers and Illustrators</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper19557818">

    <div id="moduleContent19557818">

              <a id="moduleLink19557818" class=" " href="/3-questions/" ><span>3 Questions For Kidlit Writers &amp; Illustrators</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19625601">

    <div id="moduleContent19625601">

              <a id="moduleLink19625601" class=" " href="/advice-young/" ><span>Advice For Young Writers and Illustrators</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8178869" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Contests</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper19673803">

    <div id="moduleContent19673803">

              <a id="moduleLink19673803" class=" " href="/contest-rules/" ><span>Official Inkygirl Contest Rules</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8179367" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Presentations</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper19677635">

    <div id="moduleContent19677635">

              <a id="moduleLink19677635" class=" " href="/2017-scbwi-nyc/" ><span>Extra Notes: Finding Online Peer Support</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8180807" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper19689074">

    <div id="moduleContent19689074">

              <a id="moduleLink19689074" class=" " href="/keiko/" ><span>Keiko</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
      
  <div class="journal-entry-navigation">

    
      
      <a class="journal-entry-navigation-main" href="/inkygirl-main/">Main</a>
       | <a class="journal-entry-navigation-next" href="/inkygirl-main/2018/1/10/a-comic-for-bibliophiles.html">A Comic For Bibliophiles &raquo;</a> 

    

  </div>


  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-inkygirl category-comics-for-writers">
<div id="item36020864" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Friday</span></div><div class="journal-entry-float-date"><span class="month">Jan</span><span class="date">12</span><span class="year">2018</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html">Things You Should Never Say To A Writer On A First&nbsp;Date</a>  
     
         
    
      </h2>
      
       <div class="journal-entry-tag journal-entry-tag-post-title"><span class="post-snippet-3"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://inkygirl.com/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html" data-text="Things You Should Never Say To A Writer On A First&nbsp;Date" data-count="none" data-via="inkyelbows">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> </span> <span class="post-snippet-2"><g:plusone annotation="none" href="http://inkygirl.com/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html"></g:plusone> </span> <span class="post-snippet-1"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=171416852939475";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://inkygirl.com/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html" data-send="true" data-layout="button_count" data-width="450" data-show-faces="false"></div> 
</span> </div> 

    
  
      
      <div class="body">
  
        
        
        
          <p><span class="full-image-block ssNonEditable"><span><a href="http://inkygirl.com/wwfc/2007/7/11/things-you-shouldnt-say-to-a-writer-on-a-first-date.html"><img src="/storage/comics/comics-will-write-for-chocolate/2007wwfc/OHI0742-WWFC-ThingsYouShouldntSayToWriterOnFirstDate-v2flat-600.jpg?__SQUARESPACE_CACHEVERSION=1515772694450" alt="" /></a></span></span></p>
<p>&nbsp;</p>

        
  
          
  
         
  
      </div>

    

  </div>

      <div class="journal-entry-tag journal-entry-tag-post-body">
      <div class="journal-entry-tag-post-body-line1"><span class="posted-on">   <img title="Date" alt="Date" class="inline-icon date-icon" rel="dark" src="/universal/images/transparent.png" />Friday, January 12, 2018 at 10:56 AM</span> |  <span class="post-comments"><a href="/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html#comments"> <img title="Comment" alt="Comment" class="inline-icon comment-icon" rel="dark" src="/universal/images/transparent.png" />Post a Comment</a></span> |  <span class="email-item"><a href="/inkygirl-main/recommend/36020864"> <img title="Email Article" alt="Email Article" class="inline-icon email-icon" rel="dark" src="/universal/images/transparent.png" />Email Article </a></span> |  <span class="share-item"><a href="javascript:noop();" onclick="Squarespace.Interaction.shareLink(this,'%2Finkygirl-main%2F2018%2F1%2F12%2Fthings-you-should-never-say-to-a-writer-on-a-first-date.html','Things%20You%20Should%20Never%20Say%20To%20A%20Writer%20On%20A%20First%20Date');"> <img title="Share Article" alt="Share Article" class="inline-icon share-icon" rel="dark" src="/universal/images/transparent.png" />Share Article </a></span> |  <span class="permalink-item"><a class="permalink" href="/inkygirl-main/2018/1/12/things-you-should-never-say-to-a-writer-on-a-first-date.html"> <img title="Permalink" alt="Permalink" class="inline-icon permalink-icon" rel="dark" src="/universal/images/transparent.png" />Permalink </a></span> </div>
      <div class="journal-entry-tag-post-body-line2"><span class="posted-by">by  <a href="/inkygirl-main/author/inkygirl"> <img title="Author" alt="Author" class="inline-icon user-registered-icon" rel="dark" src="/universal/images/transparent.png" />Debbie Ridpath Ohi</a></span> <span class="tagged-with">tagged <span class="tag-element"><a rel="tag" href="/inkygirl-main/tag/wwfc"> <img title="Tag" alt="Tag" class="inline-icon tag-icon" rel="dark" src="/universal/images/transparent.png" />wwfc</a></span></span>  <span class="posted-in">in <span class="tag-element"><a rel="tag" href="/inkygirl-main/category/comics-for-writers"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="dark" src="/universal/images/transparent.png" />Comics for writers</a></span></span>  </div>
      <div class="journal-entry-tag-post-body-line3"></div>
    </div>
  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

  

  

  

  

  
    <div class="journal-comment-area-wrapper">
    <div id="comments" class="journal-comment-area">

      <h3 class="caption">Reader Comments </h3>

      
        
          <div class="text">There are no comments for this journal entry.  To create a new comment, use the form below.</div>

        

      

    </div>
    </div>

    
      <div class="journal-add-comment-area-wrapper">
  
          
            
            
  <script type="text/javascript">
  // <![CDATA[

    var isAddCommentsVisible = true;

    function toggleReferenceMode() {
      if (isAddCommentsVisible) {
        hideObject(document.getElementById("add-comment-area"));
        showObject(document.getElementById("add-reference-area"));
      } else {
        showObject(document.getElementById("add-comment-area"));
        hideObject(document.getElementById("add-reference-area"));
      }
      isAddCommentsVisible = !isAddCommentsVisible;
    }

    E.addListener("postform", "keydown", Squarespace.SessionAuthorizationKey.acquireAuthKey, '');

  // ]]>
  </script>

  <form method="post" style="margin: 0; padding: 0;" name="postform" id="postform" action="/process/CreateJournalEntryComment?moduleId=7051215&amp;entryId=36020864"> 

    
 
    <div class="notice-box" style="margin-top: 2em;" id="add-comment-area">

      
                              <h3 class="caption"><img title="Post" alt="Post" class="inline-icon" rel="dark" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/dark/comment.png) top left no-repeat;"/>Post a New Comment</h3>
          
        

        <div class="caption-text">

          Enter your information below to add a new comment.

          

        </div>

        

        <script type="text/javascript" src="/universal/scripts/storable-fields.js?CE=75"></script>

        
          <div class="input-field">
            
            <div id="authorName_title" class="title">
               Author: 

              &nbsp;<a id="storedFieldControls" style="display: none; font-size: 9px;" href="javascript:forgetSavedFields();">(forget stored information)</a>
            </div>
            <input class="text" type="text" style="width: 200px;" name="authorName" id="authorName" value="" maxlength="50" tabindex="2"/>
          </div>

          <div class="input-field">
            
            <div id="authorEmail_title" class="title"> Author Email (optional): 
</div>
            <input class="text" type="text" style="width: 200px;" name="authorEmail" id="authorEmail" value="" maxlength="255" tabindex="3"/>
          </div>

          <div class="input-field">
            
            <div id="authorUrl_title" class="title"> Author URL (optional): 
</div>
            <input class="text" type="text" style="width: 200px;" name="authorUrl" id="authorUrl" value="" maxlength="255" tabindex="4"/>
          </div>

          <script type="text/javascript">

            YAHOO.util.Event.addListener(window, "load", function() {

              document.getElementById("storedFieldControls").style.display = (Squarespace.StorableFields.isDataSaved("authorName", "authorEmail", "authorUrl") ? "inline" : "none");
              Squarespace.StorableFields.recall("authorName", "authorEmail", "authorUrl");

            });

            function forgetSavedFields() {

              Squarespace.StorableFields.forget("authorName", "authorEmail", "authorUrl");
              document.getElementById("storedFieldControls").style.display = "none";

            }

          </script>

        

        <script type="text/javascript">
          function expandBody() { b = document.getElementById("body"); b.style.height = (b.offsetHeight + 40) + "px"; }
          function shrinkBody() { b = document.getElementById("body"); b.style.height = (b.offsetHeight - 40) + "px"; }
        </script>

        
        <div id="body_title" style="padding-bottom: 5px; float: left;"> Post: 
</div>
        <div style="padding-bottom: 5px; float: right;"><a title="Increase the size of the comment area." href="javascript:expandBody();">&#8595;</a> | <a title="Decrease the size of the comment area." href="javascript:shrinkBody();">&#8593;</a></div>
        <div class="clearer">&nbsp;</div>
        <div style="padding-bottom: 5px;"><textarea rows="15" cols="60" name="body" id="body" tabindex="5"></textarea></div>
        <div style="padding-bottom: 5px;">Some HTML allowed: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;code&gt; &lt;em&gt; &lt;i&gt; &lt;strike&gt; &lt;strong&gt;</div>

        

        

        <div class="footer">

                      <div class="notice-box-alert">
              <div class="icon"><img title="Alert" alt="Alert" class="inline-icon" rel="dark" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/dark/alert.png) top left no-repeat;"/></div>
              <div class="text">
                <strong>Comment Moderation Enabled</strong><br/>
                Your comment will not appear until it has been cleared by a website editor.
              </div>
            </div>
          

                    
            <p style="padding-bottom: 10px;"><input class="checkbox" type="checkbox" name="followOptIn" id="followOptIn" value="true"  tabindex="6"/>
              <span onclick="toggleNotify()" style="cursor: pointer; cursor: hand">Notify me of follow-up comments via email.</span>
            </p>
            <br/>

          

          <input type="hidden" id="authKey" name="authKey" value=""/>
          <input style="width: 150px;" tabindex="6" class="button" type="button" name="createPostButton"  id="createPostButton"  value="Create Post"  onclick="submitContent(true);"/> &nbsp;&nbsp;
          <input style="width: 150px;" tabindex="7" class="button" type="button" name="previewPostButton" id="previewPostButton" value="Preview Post" onclick="submitContent(false);"/>

        </div>

      

    </div>

  </form>

  <script type="text/javascript">
  // <![CDATA[

    function toggleNotify() {
      document.getElementById("followOptIn").click();
    }
              
    function submitContent(isFinal) {
      if (isFinal) {
        document.getElementById("postform").action += "&finalize=true";
        Squarespace.StorableFields.save("authorName", "authorEmail", "authorUrl");
      }
      Squarespace.Form.smartSubmit("postform");
    }

  // ]]>
  </script>

  


  
            
  
          
  
        
  
      </div>
        
    
  
  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              Copyright &copy; 2017, Debbie Ridpath Ohi. All rights reserved unless otherwise noted. <a href="http://debbieohi.com/contact">Contact</a>.

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=171416852939475";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>